Con-flick-t

Okay, so maybe stripping my system down of ALL KDE 3.5.4 packages (which were all currently installed) to get around the conflict hell yum/smart is giving me was a terrible idea. I needed to drop those packages because of yum not being able to install the KDE 3.5.5 packages. I really wouldn’t have updated if it weren’t for better Compiz and Beryl compositing.

*sigh* Another day in the life of a GNU/Linux user. *reinstalls everything*

P.S. Beryl’s compositing PWNS Vista’s AeroGlass eye-candy. :D


About this entry